Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.

Berichten - Houtman

1
En het resultaat is er. Ik heb een 35 mm. piezo gesoldeerd en nauwkeurig de twee draden aangesloten. Resultaat: perfect.
Gevoelig en constant zonder haperingen. Prima. Natuurlijk bedankt voor de aanwijzingen die hebben geleid tot dit eindresultaat.
2
Door de suggesties van Hamar ben ik gaan googlen en de buffer in Audacity opnieuw gaan instellen.
Van één van de vele tutorials op YouTube, over dit onderwerp, leerde ik dat de latency in programma's als ProTools automatisch wordt opgeheven maar dat in Audacity dat handmatig moeten worden gedaan.
Onder de knop -Bewerken-Voorkeuren en recording staat onder het venster buffer en venster waar het tijdsverschil in miliseconden
kan worden opgeheven. Ik heb dat uitgeprobeerd en dat gaat prima.
Deze week eens kijken of het inderdaad werkt, maar het ziet er bemoedigend uit.
Nu nog kijken of werken met ProTools nog beter werkt.
3
De driver is inderdaad geinstalleerd. Naar de buffer heb ik niet gekeken. Bedankt voor de tip: ga ik beslist doen.
4
Bedankt, Hamar, voor je reactie.
Inderdaad heb ik ook eerst de drumless track op één stereotrack gezet en daarna de drumtrack ingespeeld. Gevolg is een enorme latency.
Als ik het module rechtstreeks op een usb-ingang van de laptop aansluit krijg ik geen goed geluid. Een interface zoals de Focusrite is dan absoluut noodzakelijk. En dat werkt prima.
Uiteraard lukt het me wel op ProTools first een spoor met de drumless track te zetten maar niet om op een instrumentenspoor de drums in te spelen terwijl ik uiteraard én de drumless track én het drumgeluid op een koptelefoon hoor.
Vocalisten doen het ook op die manier maar ik zoek nu uit hoe dat wordt geregeld/ingesteld.
5
Bedankt voor jullie reacties DrFill en Paul: heldere uitleg, daar kan ik wat mee.
Krijg één dezer dagen een nieuwe piezo van 35mm en een foamrondje toegestuurd.
Ik zal nauwkeurig kijken of de aansluiting klopt en anders dat bij de nieuwe piezo veranderen.
Meld me als het resultaat bekend is.
6
Na de aankoop van een interface (Focusrite) ben ik gestart met het opnemen van mijn drumgeluid (Roland-ATV module) m.b.v. Audacity:
drumless track (wav) weergeven via Zoom2 recorder verbonden met drummodule (ATV 3xD). Het module verbonden met interface en interface via usb met laptop waarop Audacity.
Het volume van de soundtrack wordt geregeld met de Zoom-recorder, het drumvolume met de volumeknop van het module.
Punt is dat soundtrack en drums op één stereospoor worden opgenomen. Als er iets aan het geluid wordt gedaan (treble.bass bijv.)
dan heeft dat (uiteraard) invloed op de gehele track.
Ik heb dus geprobeerd op soundtrack op een spoor te zetten en daarna de drums in te spelen op een tweede spoor maar dat veroorzaakt een enorme latency.
Nu heb ik ook ProTools First op mijn laptop staan. Maar daarmee lukt het me niet om het drumgeluid op een aparte spoor te zetten
zodat ik eventueel alleen het drumgeluid kan bewerken (na de opname).
Volgens mij moet dat wel kunnen. Maar hoe ik dat moet aanpakken, weet ik niet.
Wie weet het wel en kan mij uitleggen wat ik moet doen?
Bedankt alvast voor alle hulp. Stel het erg op prijs.
7
Wellicht voor de technici een belangrijke aanvulling. In tegenstelling tot de oude heeft de nieuwe piezo een rode (piezo) en een zwarte (metalen rand) draad. Op de aansluiting staan twee letters W en R. Ik weet niet of het wat uitmaakt hoe de draden worden aangesloten.
Weet iemand of dat inderdaad iets uitmaakt?
8
Dank voor je snelle reactie, Alhambra.
Zelf denk ik ook niet dat een kleinere piezo het verschil kan maken maar toen het resultaat tegenviel ga je toch twijfelen.
Onder de oude piezo zat een foam-plakrondje. De nieuwe is voorzien van een dun dubbelzijdig tapeje zonder foam.
Je zou verwachten dat het contact beter zou zijn. De reeds aanwezige draadjes lijken ook op die van de vel-trigger. Dus?
9
Hallo slagwerkers, op mijn PD105 is het niet meer mogelijk rimshots weer te geven: slagen op de rim geven hetzelfde geluid als op het vel.
Ik heb de bestaande piezo van 35 mm vervangen door een piezo van 26 mm. Het resultaat valt erg tegen: soms hoor je een rimshot maar vaak ook niet. Is dat het gevolg van een kleinere piezo of is er meer aan de hand? Een speciaalzaak als 682drums levert geen grotere piezo's. Wie heeft een goed idee hoe dit kan worden opgelost? Dank.